Lens error with timelapse on USB power

The place to discuss general topics.
Discussions on RICOH THETA shooting techniques, spherical images or self-made apps on theta360.com, introduction of attachments, etc.

Lens error with timelapse on USB power

Postby SybrenArnoldus » 09 Jun 2016, 11:09

The Theta S is a lot of fun but I get a big image error when recording a timelapse with the Theta S on USB power from a powerbank. After about an hour one of the lenses dies and only shows a weird pattern. Everything okay when not on USB power. I'm a pro timelapse photographer and 360° timelapses would be a great addition to my service.

Anyone else with this problem? Is it a design fault or is my Theta broken?

The image:
Image
Last edited by SybrenArnoldus on 09 Jun 2016, 11:12, edited 1 time in total.
SybrenArnoldus
 
Posts: 5
Joined: 08 Jun 2016, 08:26

Re: Lens error with timelapse on USB power

Postby codetricity » 11 Jul 2016, 13:55

I have taken timelapse for 2.5 hours at 9 second intervals when the camera is powered by USB. I am currently running a test at 15 second intervals and am up to 180 pictures so far.

When you have the camera set to timelapse with the powerbank USB power source, is the camera connected to WiFi at the same time? I'm running my tests using the API over the USB cable to control the camera
codetricity
 
Posts: 611
Joined: 31 Jul 2015, 01:56

Re: Lens error with timelapse on USB power

Postby njif_ » 18 Jan 2018, 13:03

Hello. I had the same problem with theta v but without power bank. Wifi was on. Moreover, I had this kind of bug whilst making solo images, approx 2 images for 150 panos.
njif_
 
Posts: 6
Joined: 26 Nov 2017, 12:06


Return to Everything About RICOH THETA



All times are UTC


cron